• Administrator

C1 springt nicht an

Hilfe und Tipps zu Reparaturen etc.
Antworten
BikeC1
Beiträge: 4
Registriert: 23. Mai 2020, 22:29
Status: Offline

C1 springt nicht an

Beitrag von BikeC1 » 23. Mai 2020, 23:05

Sehr geehrte Damen und Herren,

Als leidenschaftlicher C1 Fahrer seit nunmehr fast 18 Jahren hänge ich derzeit an einem Problem fest das sich nicht lösen läßt... Vielleicht hat jemand von euch noch eine Idee bevor ich den Motor raus mache und diesen öffnen muss...
Seit ende letztem Jahr fing es an das der C1 sporadisch nicht anspringen wollte, allerdings wenn er einmal lief sprang er den ganzen Tag auch immer wieder super an, bis zum nächsten morgen...
Bisher schon alles gewechselt und keine Änderung der Situtaion:
Zündkerze, Benzinfilter, Luftfilter, Batterie, Öl und Ölfilter, Anlasser...
Steuerkette vor 3-4 Jahren neu, alle Kundendienste und Service selbst gemacht da fast vom Fach...
C1 am BMW Tester ohne Ergebnis. BMW Motorradhändler hier vor Ort zuckt mit den Schultern.
Zündung geht Zündfunken schön sichtbar, Benzinpumpe hört man, Einspritzdüse zerstäubt ohne tropfen, Ansaugsystem schon mit Bremsenreiniger abgesprüht kein Ergebnis, Anlasser hat langsam gedreht daher gewechselt, Batterie war nicht mehr die jüngste daher gewechselt zu Li Ion. Zündschloß geprüft. Sämtliche elektrische Steckverbindungen zum Motor abgezogen und auf Korrosion geprüft. Beim Starten und voller Batterie fällt die Batterie runter auf 12,4V das muss ja reichen um anzuspringen. Im Netz fande ich ein Beitrag das man die Leitungen zum Notaus kontrollieren und durchmessen soll auch da eine Unauffälligkeiten feststellbar ( schaltet und hat Durchgang ), Bremslichtschalter gemessen geht auch, Steuergerät hat Spannung, Anlassrelais überprüft, Motor und Ansaugstrang auf Falschluft geprüft... Motor dreht und man merkt das Kompression vorhanden sein muss, Kühlwasser vorhanden eine kaputte Kopfdichtung kann ich ausschließen, Kabelstrang vom Lenker über Cockpit bis zum Steuergrät frei gelegt keine Sichtbaren defekten Kabel, Sicherungen alle ganz, Relais wo es ging quer getauscht, und er springt trotzdem nicht an.
Bevor das ganze spektakel anfing lief der tadellos.
Auch schon mit Startpilot versucht.

Ventilspiel noch nicht geprüft..
beim letzten Ölwechsel keine Späne im Öl...

Wer hat noch eine Idee bevor ich mich an die nächsten großen Arbeiten mache..??

Viele Grüße
Thomas
Benutzeravatar
Klosleeper
Beiträge: 46
Registriert: 11. Dez 2019, 02:20
Wohnort: Burscheid
Status: Offline

Re: C1 springt nicht an

Beitrag von Klosleeper » 24. Mai 2020, 00:18

So, wie es hier beschrieben wird, würde ich auf Wasser im Brennraum tippen. Das würde dann doch eine undichte Kopfdichtung bedeuten. Ja, ich habe gelesen, daß er eine undichte Kopfdichtung ausschließen kann. Aber die C1 ist eine Wundertüte und immer für eine Überraschung gut.
BikeC1
Beiträge: 4
Registriert: 23. Mai 2020, 22:29
Status: Offline

Re: C1 springt nicht an

Beitrag von BikeC1 » 24. Mai 2020, 09:25

dann müsste man doch Wasserverlust haben..?? doch mal den Kopf runter montieren... gibt es einen Tipp wie ich das noch prüfen kann ohne Kopf zu demontieren..?? und müßte er denn dann doch wenigstens kurz anfangen anzuspringen selbst mit Startpilot..?? das Kühlwasser ist komplett sauber also kein Öl oder Schmutz drin..
Benutzeravatar
Klosleeper
Beiträge: 46
Registriert: 11. Dez 2019, 02:20
Wohnort: Burscheid
Status: Offline

Re: C1 springt nicht an

Beitrag von Klosleeper » 24. Mai 2020, 11:06

Wenn die Kopfdichtung undicht ist, kommt Wasser in den Brennraum, was nicht viel ist( kein Verlust merkbar), aber ausreicht, um das Benzingemisch zündunfähig zu machen. Ist der Motor dann doch mal angesprungen, reicht die Hitzeentwicklung im Brennraum aus, das eindringende Wasser zu verdampfen. Fortgeschrittene Undichtigkeit sieht man, wenn der Motor läuft und im Ausgleichsbehälter leichte Luftblasen aufsteigen oder gar der Deckel vom Ausgleichsbehälter durch Überdruck abspringt.
Man könnte mal einen Test machen, indem man bei kaltem Motor die Kerze raus schraubt, mit einem Heißluftfön in das Kerzenloch bläst( trocknet) , die Kerze rein schraubt und startet. Springt er dann sofort an, ist Feuchtigkeit im Brennraum gewesen.
Um die Kopfdichtung zu erneuern, sollte der Motor ausgebaut werden. Das hat 3 Gründe!
1. Beim Anheben des Zylinderkopf hebt sich der Zylinder immer mit an, da beides mit gleicher Befestigung montiert ist. Dadurch kann am Fuß Undichtigkeit passieren. ( Also Fuß und Kopfdichtung wechseln).
2. Im eingebauten Zustand ist der Arbeitsbereich unzureichend abgesichert gegen ungewollte Verschmutzung und desweitern lassen sich die Montagearbeiten ( speziell die Drehmomente) schlecht durchführen.
3. Eine Undichtigkeit an der Kopfdichtung geht häufig mit einer Unplanheit des Zylinders oder/und des Zylinderkopfes einher. Die Planheit beider Teile muß vor dem Zusammenbau geprüft und ggfs. geschliffen werden.

Anmerkung: Die Häufigkeit einer undichten Kopfdichtung bei den C1en ist schon frappierend. Glücklicherweise sind die Kosten für die benötigten Teile überschaubar. Der Arbeitsaufwand ist aber nicht gerade gering.
Benutzeravatar
klamabei
Beiträge: 16
Registriert: 9. Feb 2019, 16:29
Wohnort: D'r kütt us Kölle am Rhing
Status: Offline

Re: C1 springt nicht an

Beitrag von klamabei » 24. Mai 2020, 11:46

Ich tippe auch auf eine Undichtigkeit am Zylinderkopf oder an der Zylinderkopfdichtung. Ich hatte letztes Jahr dieses Schadensbild. Bei meiner C1 war ein Riss im Zylinderkopf infolge einer kurzzeitigen Überhitzung. Dadurch kam Feuchtigkeit in den Brennraum, die Zündkerze war leicht feucht. Als erstes einmal die Kompression prüfen, die sollte, meine ich, um die 14 bar sein.
Grüße aus Köln-Chorweiler/Nord
Klaus

BMW C1-125
K-OY 5
BikeC1
Beiträge: 4
Registriert: 23. Mai 2020, 22:29
Status: Offline

Re: C1 springt nicht an

Beitrag von BikeC1 » 24. Mai 2020, 11:53

ja gut dann probiere ich das die Tage zuerst mit dem Föhn... bin ich gespannt...
ja sowieso Motor raus kann man viel besser arbeiten...
Bei der Steuerkette habe ich das auch so gemacht...

was mich noch etwas stutzig macht ist das er angesprungen ist als ich den Lenker gedreht habe die letzte Woche.. daher habe ich eher auf Kabelbruch Notaus oder ähnliches tendiert aber ich kann den Zustand nicht wieder herstellen...

Wieviel km habt ihr so auf den C1, habe jetzt fast 90.000 km drauf gefahren...
Benutzeravatar
joachim
Beiträge: 45
Registriert: 24. Mär 2019, 17:11
Wohnort: 48455 Gildehaus
Kontaktdaten:
Status: Offline

Re: C1 springt nicht an

Beitrag von joachim » 24. Mai 2020, 16:34

BikeC1 hat geschrieben:
24. Mai 2020, 11:53
Wieviel km habt ihr so auf den C1, habe jetzt fast 90.000 km drauf gefahren...
Dann wird ja auch noch ab 99.999 km ein neuer Tacho fällig
Benutzeravatar
klamabei
Beiträge: 16
Registriert: 9. Feb 2019, 16:29
Wohnort: D'r kütt us Kölle am Rhing
Status: Offline

Re: C1 springt nicht an

Beitrag von klamabei » 24. Mai 2020, 19:25

Neuer Tacho ist nicht unbedingt nötig. Ich habe jetzt etwas über 107000 km drauf, allerdings steht der KM-Zähler bei 99.999. Der TÜV meckert jedenfalls nicht, lt. dessen Aussage schreibt er den Tachostand auf, den er abliest. Um aber die Inspektionsintervalle ein zu halten, notiere ich mir den KM-Stand mit Hilfe des Tageskilometerzählers. Ich muss zugeben, dass das recht aufwendig ist und auch einiges an Disziplin erfordert, insbesondere wenn die Batterie oder das Amarturenbrett mal ausgebaut werden muss. Mit der Zeit bekommt man aber Übung.
Grüße aus Köln-Chorweiler/Nord
Klaus

BMW C1-125
K-OY 5
Benutzeravatar
Klosleeper
Beiträge: 46
Registriert: 11. Dez 2019, 02:20
Wohnort: Burscheid
Status: Offline

Re: C1 springt nicht an

Beitrag von Klosleeper » 25. Mai 2020, 00:24

Hallo Bike C1
Du hast oben geschrieben, daß er manchmal nicht/schlecht anspringt. das kann nicht mit dem Lenker/ Notaus zu tun haben. Wenn es mit dem Notaus zu tun hätte, würde der Anlasser gar nicht drehen. Der bekommt dann keinen Strom.
Bei deiner Km-Leistung ist mit einigem Verschleiß zu rechnen. Auch im Bereich Verbrennungsraum. Wenn da noch nichts getauscht wurde, kann man sowieso mal über eine Erneuerung des Kolbens nachdenken. Bietet sich an, wenn der Zylinder und Zylinderkopf eh runter gemacht wird. Daß man sich dabei den Zylinder und den Kopf mal richtig anschaut, ist eigentlich logisch.
BikeC1
Beiträge: 4
Registriert: 23. Mai 2020, 22:29
Status: Offline

Re: C1 springt nicht an

Beitrag von BikeC1 » 25. Mai 2020, 23:07

ja klar wenn dann schaue ich mir alles an... will ja nicht in paar km die nächste Aktion starten...
Antworten